Yesterday can't connect to the forum !!

This forum is reserved for everything you want to talk about. It could be about programming, opinions, open source programs, development in general, or just cool stuff to share!
Post Reply
User avatar
saifcoder
Experienced Solver
Experienced Solver
Posts: 80
Joined: Thu Nov 16, 2017 9:32 pm

Yesterday can't connect to the forum !!

Post by saifcoder » Fri Aug 14, 2020 12:28 pm

Yesterday (8/13/2020) when I set my user + psw, and after clicking on login button it redirect to index with no sign-in session !
I don't know if this is phpBB issue or is a 24h ban by an funny Admin :D
did this happened to you too?

Thanks.
Debian 9 - GCC 6 - wxWidgets 3.x U
Win 10 - GCC 8 - wxWidgets 3.x U
Mac OS X 10.x - Clang - wxWidgets 3.x U
i am in love with WX. Yes.

User avatar
doublemax
Moderator
Moderator
Posts: 16194
Joined: Fri Apr 21, 2006 8:03 pm
Location: $FCE2

Re: Yesterday can't connect to the forum !!

Post by doublemax » Fri Aug 14, 2020 1:03 pm

Happens to me too occasionally. Must be an issue with the server.
Use the source, Luke!

ONEEYEMAN
Part Of The Furniture
Part Of The Furniture
Posts: 5224
Joined: Sat Apr 16, 2005 7:22 am
Location: USA, Ukraine

Re: Yesterday can't connect to the forum !!

Post by ONEEYEMAN » Fri Aug 14, 2020 4:59 pm

Yes, it occurs from time to time.
Keep trying with some wait period - you will succeed eventually.

Thank you.

User avatar
saifcoder
Experienced Solver
Experienced Solver
Posts: 80
Joined: Thu Nov 16, 2017 9:32 pm

Re: Yesterday can't connect to the forum !!

Post by saifcoder » Wed Aug 19, 2020 12:37 pm

Yes, it's a server issue or phpbb issue, got it! thank you :)
Debian 9 - GCC 6 - wxWidgets 3.x U
Win 10 - GCC 8 - wxWidgets 3.x U
Mac OS X 10.x - Clang - wxWidgets 3.x U
i am in love with WX. Yes.

Post Reply